Vulnerabilidad en WooCommerce.

Gracias a el Blog Sucuri Seguridad, nos informa acerca de una vulnerabilidad de inyección de objetos peligrosos en WooCommerce (versiones 2.0.20 – 2.3.10). Es una grave amenaza para los usuarios de WooCommerce, que pueden ser explotadas por los hackers para atacar el servidor vulnerable y descargar cualquier archivo. Si la opción “PayPal Identidad simbólico” no está ajustado en su sitio web WooCommerce, entonces usted está en riesgo de ser atacados.

WooCommerce-Security-Vulnerability

Afortunadamente, en el último parche 2.3.11, WooCommerce tiene el problema resuelto, se incluyen también una serie de otras correcciones de errores. Por nuestra parte, hemos actualizado todos los sitios de nuestros clientes que está gestionado mediante wp+woocommerce Si estás usando una versión WooCommerce vulnerables, le recomendamos que actualice el plug-in a la última versión de inmediato, sino sabes cómo hacerlo nosotros te podemos ayudar en ello.

Leave A Comment